Skip to main content

Commandes

Enregistrer la configuration active
 write

Afficher la configuration active
 show running-config

Informations matériels du switch
 show version

Découvrir les équipements connectés
 show cdp neighbors

Afficher les informations des PoE
 show power inline

Afficher les différents TRUNK
 show interfaces trunk

Afficher le détail des VLANs
 show vlan

Créer un VLAN
enable
conf t 
vlan 2
vlan 2

Supprimer un VLAN
enable
conf t 
vlan 2
no vlan 2

Réinitialiser par défaut une interface
enable 
conf t
default interface range GigabitEthernet1/0/1 - 48
 
Création d'un teaming LACP

enable 
conf t 
interface range GigabitEthernet1/0/1 - 2 
channel-group 1 mode active 
channel-protocol lacp 
exit

enable
configure terminal 
interface port-channel 1  
switchport trunk encapsulation dot1q  
switchport mode trunk 
switchport trunk allowed vlan add 1 
exit

Statut de toutes les interfaces
 enable 
 show interfaces status

statut d'une interface spécifique
 enable
 show interfaces Gi1/0/1 status

Désactiver une interface
enable
configure terminal
interface gi1/0/1
shutdown
end

Modifier l'IP d'une interface
enable
configure terminal
interface Vlan3
ip address 192.168.1.2 255.255.255.0
exit

Ajouter une passerelle par défaut
enable
configure terminal
ip default-gateway 10.0.0.60

Modifier un range de port
enable
configure terminal 
interface range GigabitEthernet1/0/1 - 48


Activer une interface
enable
configure terminal
interface gi1/0/1
no shutdown
end